<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<title>
	The Cagle Post    </title>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
 
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.cagle.com/xmlrpc.php">
<script src="https://cdn.cagle.com/wp-content/themes/cagle/lib/js/preload.js?x76935"></script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4855724/DCPCI_02_ROS_RS_WIDE_RECTANGLE', [350, 250], 'div-gpt-ad-1465006688570-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type='text/javascript'>

  googletag.cmd.push(function() {
    googletag.defineSlot('/4855724/DCPCI_01_ROS_LEADERBOARD', [[728, 90], [320, 50], [970, 90]], 'div-gpt-ad-1465006842719-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

</script>
<script type="text/javascript">
		var ajaxurl = 'https://www.cagle.com/wp-admin/admin-ajax.php';
		</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.cagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e604809d2909b229a34f029b22797e5e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
				</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://www.cagle.com/?mcsf_action=main_css&#038;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://cdn.cagle.com/wp-content/plugins/mailchimp/css/ie.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='q-a-plus-css' href='https://cdn.cagle.com/wp-content/plugins/q-and-a/css/q-a-plus.css?x76935&amp;ver=1.0.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://cdn.cagle.com/wp-content/plugins/taxonomy-images/css/style.css?x76935&amp;ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='add-admin-stylesheet-css' href='https://cdn.cagle.com/wp-content/plugins/wp-admin-mods/wp-admin-mods.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css' href='https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/css/yasr.css?x76935' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

		.rateit .rateit-range {
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left 0px !important;
		}

		.rateit .rateit-hover {
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left -21px !important;
		}

		.rateit .rateit-selected {
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/star.png) left -42px !important;
		}

		div.medium .rateit-range {
			/*White*/
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left 0px !important;
		}

		div.medium .rateit-hover {
			/*Red*/
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -29px !important;
		}

		div.medium .rateit-selected {
			/*Yellow*/
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/stars24.png) left -58px !important;
		}

		/* Creating set 32 */

		div.bigstars .rateit-range {
			/*White*/
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left 0px !important;
		}

		div.bigstars .rateit-hover{
			/*red*/
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -37px !important;
		}

		div.bigstars .rateit-selected
		{
			/*Gold*/
			background: url(https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/img/stars32.png) left -74px !important;
		}

	
</style>
<link rel='stylesheet' id='jquery-ui-css' href='https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/css/jquery-ui.css?x76935&amp;ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://cdn.cagle.com/wp-includes/css/dashicons.min.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css' href='https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css?x76935' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://cdn.cagle.com/wp-includes/js/thickbox/thickbox.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='eab-upcoming_calendar_widget-style-css' href='https://cdn.cagle.com/wp-content/plugins/events-and-bookings/css/upcoming_calendar_widget.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://cdn.cagle.com/wp-content/plugins/membership/lib/wpmu-lib/css/wpmu-ui.3.min.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://cdn.cagle.com/wp-content/plugins/membership/lib/wpmu-lib/css/animate.3.min.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://cdn.cagle.com/wp-content/plugins/jetpack/css/jetpack.css?x76935&amp;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css' href='https://cdn.cagle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?x76935&amp;ver=2.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wpb-googleFonts-css' href='//fonts.googleapis.com/css?family=Architects+Daughter%7CGidugu%7CMargarine%7CRubik+One%7CSumana&#038;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='font-league-gothic-css' href='https://cdn.cagle.com/wp-content/themes/cagle/lib/font/league-gothic/stylesheet.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap-theme.min.css?ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='slabtext-theme-css' href='https://cdn.cagle.com/wp-content/themes/cagle/lib/js/slabtext/css/slabtext.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='dcpci-mobile-menu-css' href='https://cdn.cagle.com/wp-content/themes/cagle/lib/css/mobile-menu.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='dcpci-style-css' href='https://cdn.cagle.com/wp-content/themes/cagle/style.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<link rel='stylesheet' id='dcpci-viewports-css' href='https://cdn.cagle.com/wp-content/themes/cagle/lib/css/viewports.css?x76935&amp;ver=e604809d2909b229a34f029b22797e5e' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/jquery/jquery.js?x76935&amp;ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/jquery/jquery-migrate.min.js?x76935&amp;ver=1.4.1'></script>
<script type='text/javascript'>
var _eab_data={"ajax_url":"https:\/\/www.cagle.com\/wp-admin\/admin-ajax.php","root_url":"https:\/\/www.cagle.com\/wp-content\/plugins\/events-and-bookings\/img\/","fb_scope":"email"};if (!("ontouchstart" in document.documentElement)) document.documentElement.className += " no-touch";
</script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/mailchimp//js/scrollTo.js?x76935&amp;ver=1.5.7'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/jquery/jquery.form.min.js?x76935&amp;ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.cagle.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/mailchimp//js/mailchimp.js?x76935&amp;ver=1.5.7'></script>
<script type='text/javascript' src='//cdn.cagle.com/wp-content/themes/cagle/lib/js/holder/holder.js?ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='//cdn.cagle.com/wp-content/themes/cagle/lib/js/holder-theme.js?ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='//cdn.cagle.com/wp-content/themes/cagle/lib/js/cagle.js?ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='//cdn.cagle.com/wp-content/themes/cagle/lib/js/twitter.js?ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='//cdn.cagle.com/wp-content/themes/cagle/lib/js/google.js?ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='//cdn.cagle.com/wp-content/themes/cagle/lib/js/packery/packery.pkgd.min.js?ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='//cdn.cagle.com/wp-content/themes/cagle/lib/js/imagesloaded.pkgd.min.js?ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/themes/cagle/lib/js/slabtext/js/jquery.slabtext.min.js?x76935&amp;ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/themes/cagle/lib/js/touchswipe/jquery.touchSwipe.min.js?x76935&amp;ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/events-and-bookings/js/upcoming_calendar_widget.js?x76935&amp;ver=1.9.8'></script>
<link rel='https://api.w.org/' href='https://www.cagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.cagle.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/1koD4' />
<meta property="fb:app_id" content="140758295962497" /><meta property="fb:admins" content="276273925751771" />
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>


<noscript><link rel="stylesheet" type="text/css" href="https://cdn.cagle.com/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?x76935&amp;ver=1.0.6.2" /></noscript>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Cartoons &amp; Commentary" />

<meta property="og:type" content="website" />
<meta property="og:title" content="Cagle Post" />
<meta property="og:url" content="https://www.cagle.com/" />
<meta property="og:site_name" content="Cagle Post" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Happy New Year from the Trump Administration by cartoonist Jimmy Margulies published on 2017-12-27 13:18:53 at Cagle.com. Jimmy Margulies is an editorial cartoonist in the northern New Jersey su…" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16645170-3', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="home blog ms-guest ms-0">
<div id="dcpci-page" class="container ">

<div id="dcpci-masthead" class="row dcpci-bgcolor-dark" style="position: relative; z-index: 9999; ">
<nav class="navbar dcpci-navbar default-navbar ">
<div class="container-fluid">

<div class="navbar-header">
<button id="navbar-btn-menu" type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<i class="dcpci-glyph fa fa-bars "></i> </button>
<a href="/"><img src="/wp-content/themes/cagle/lib/img/caglelogo.svg?x76935" id="dcpci-header-logo"></a>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul class="nav navbar-nav navbar-left">
<li><a class="nav-link" href="/cartoons/">Cartoons<span class="menu-icon glyphicon glyphicon-menu-right " aria-hidden="true"></span></a></li>
<li><a class="nav-link" href="/columns/">Blogs<span class="menu-icon glyphicon glyphicon-menu-right " aria-hidden="true"></span></a></li>
<li><a class="nav-link" href="/news/">Topics<span class="menu-icon glyphicon glyphicon-menu-right " aria-hidden="true"></span></a></li>
<li><a class="nav-link" href="/cartoonists/">Artists<span class="menu-icon glyphicon glyphicon-menu-right " aria-hidden="true"></span></a></li>
<li class="hidden-sm"><a class="nav-link" href="/columnists/">Columnists<span class="menu-icon glyphicon glyphicon-menu-right " aria-hidden="true"></span></a></li>
</ul>


<ul class="nav navbar-nav navbar-right hidden-sm">

</ul>
</div>
</div>
</nav>
</div>
<div id="billboard-1" class="container-fluid billboard">
<a href="/heroes">
<picture>
<img srcset="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/ads/heroes/heroes_billboard_gop_1155.png" />
</picture></a>
</div>
<div id="masthead-gutter" class="col-md-12 drip"></div>
<div id="dcpci-content" class="row">
<div class="col-md-8">
<div id="dcpci-loop">
<div class="row">
<div class="post-content col-md-12">
<div class="row hp-features" style="position: relative;">

<div id="hp-feature-1" class="hidden-tn col-md-12 col-lg-8 left full-bleed dcpci-feature hp-headline-content">
<a href="http://www.cagle.com/news/christmas-2017"><img class="alignnone size-full wp-image-737591" src="https://cdn.cagle.com/wp-content/uploads/2017/12/chritmas_debt_taxes_460_312.png" alt="" width="520" height="353" /></a> </div>
<div id="hp-feature-1" class="col-tn-12 hidden-tx hidden-sx hidden-sm hidden-md hidden-lg hp-headline-content">
<a href="http://www.cagle.com/news/christmas-2017"><img class="alignnone size-full wp-image-737591" src="https://cdn.cagle.com/wp-content/uploads/2017/12/chritmas_debt_taxes_460_312.png" alt="" width="520" height="353" /></a> </div>
<div id="hp-subfeature-1" class="col-lg-4 col-sm-6 hp-headline-content">
<a href="http://www.cagle.com/news/tax-reform-2017"><img class="alignnone size-full wp-image-737354" src="https://cdn.cagle.com/wp-content/uploads/2017/12/merry_tax_cuts_460_312.png" alt="" width="520" height="353" /></a> </div>
<div id="hp-subfeature-2" class="col-lg-4 col-sm-6 hp-headline-content">
<a href="http://www.cagle.com/news/net-neutrality-2"><img class="alignnone size-full wp-image-737255" src="https://cdn.cagle.com/wp-content/uploads/2017/12/net_neutrality_law_460_312.png" alt="" width="520" height="353" /></a> </div>

</div>
<div class="row">
<div class="clearfix" style="clear: both;"></div>
<div id="hp-topic-featured" class="col-tn-12 col-md-12 bleed-left bleed-right">
<div class="row bleed-wide  gutter-bottom">
<div id='topic-thumb-matt-lauer' style='  ' class='col-tn-6 col-tx-6 col-xs-4 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top featured-thumb topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/matt-lauer" TARGET="_parent"><IMG SRC="https://i0.wp.com/www.cagle.com/wp-content/uploads/2017/12/matt_lauer_fired_160_148.png?fit=160%2C148&ssl=1" TITLE="matt lauer" ALT="matt lauer" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-christmas-2017' style='  ' class='col-tn-6 col-tx-6 col-xs-4 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top featured-thumb topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/christmas-2017" TARGET="_parent"><IMG SRC="https://i0.wp.com/www.cagle.com/wp-content/uploads/2017/12/christmas_2017_160_148.png?fit=160%2C148&ssl=1" TITLE="christmas 2017" ALT="christmas 2017" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-kevin-spacey' style='  ' class='hidden-tn  col-tx-6 col-tn-12 col-xs-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top featured-thumb topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/kevin-spacey" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/12/kevin_spacey_160_148.png?fit=160%2C148&ssl=1" TITLE="kevin spacey" ALT="kevin spacey" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-texas-church-shooting' style='  ' class='hidden-tn  col-tx-6 col-tn-12 col-xs-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top featured-thumb topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/texas-church-shooting" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/12/texas_church_shooting_160_148.png?fit=160%2C148&ssl=1" TITLE="texas church shooting" ALT="texas church shooting" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-new-york-attack' style='  ' class='hidden-tn hidden-tx hidden-xs hidden-sm hidden-md col-lg-15 bleed-left bleed-top featured-thumb topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/new-york-attack" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/12/nyc_truck_attack_160_148.png?fit=160%2C148&ssl=1" TITLE="new york attack" ALT="new york attack" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
</div>
</div>
<div class="clearfix" style="clear: both;"></div>
<div id="dcpci-pnl-hp-featured-cartoons" class="dcpci-panel featured-cartoons  ">
<div class="panel panel-default">
<div class="panel-heading">
<div class="nav-link right">
<a href="/category/featured" class="nav-link">Editor's Archive <i class="dcpci-glyph fa fa-heart "></i></a>
</div>
<h2 class="panel-title">Editor's Pick</h2>
</div>
<div class="panel-body">
<div id="hp-editors-pick-1" class="dcpci-featured-cartoon featured-cartoon featured col-sm-12 col-md-12 ">
<a href="https://www.cagle.com/dave-granlund/2017/12/new-year-congress-seats-2018" title="New Year Congress seats 2018"><img src="//image.cagle.com/204515/745/204515.png" class="cdn-cartoon cartoon img-responsive " style=""></a> </div>
<div id="hp-editors-pick-2" class="dcpci-featured-cartoon cartoon col-tn-12 col-sm-6 col-lg-4">
<a href="https://www.cagle.com/sean-delonas/2017/12/christmas-santa-pc" title="Christmas Santa PC"><img src="//image.cagle.com/204505/225/204505.png" class="cdn-cartoon cartoon img-responsive " style=""></a> </div>
<div id="hp-editors-pick-3" class="dcpci-featured-cartoon cartoon col-tn-12 col-sm-6 col-lg-4">
<a href="https://www.cagle.com/ed-wexler/2017/12/poltertrump" title="PolterTrump"><img src="//image.cagle.com/204502/225/204502.png" class="cdn-cartoon cartoon img-responsive " style=""></a> </div>
<div id="hp-editors-pick-4" class="dcpci-featured-cartoon cartoon col-tn-12 hidden-md hidden-sm col-lg-4">
<a href="https://www.cagle.com/adam-zyglis/2017/12/coal-comeback" title="Coal Comeback"><img src="//image.cagle.com/204498/225/204498.png" class="cdn-cartoon cartoon img-responsive " style=""></a> </div>
</div>
<div class="panel-footer"></div> </div>
</div>
</div>
<div class="row">
 <div id="hp-topics-archive" class="hidden-tn hidden-tx hidden-sx hidden-sm col-md-12 bleed-left bleed-right">
<div class="row bleed-wide">
<div id='topic-thumb-mueller-indictment' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/mueller-indictment" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/12/mueller_indictment_160_148.png?fit=160%2C148&ssl=1" TITLE="mueller indictment" ALT="mueller indictment" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-trump-fallen-soldiers' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/trump-fallen-soldiers" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/10/fallen_soldiers_160_148.png?fit=160%2C148&ssl=1" TITLE="trump fallen soldiers" ALT="trump fallen soldiers" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-nra-guns' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/nra-guns" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/10/nra_gun_love_160_148.png?fit=160%2C148&ssl=1" TITLE="nra guns" ALT="nra guns" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-las-vegas-shooting' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/las-vegas-shooting" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/10/las_vegas_shooting_2_160_148.png?fit=160%2C148&ssl=1" TITLE="las vegas shooting" ALT="las vegas shooting" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-hurricane-maria' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/hurricane-maria" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/10/hurricane_maria_160_148.png?fit=160%2C148&ssl=1" TITLE="hurricane maria" ALT="hurricane maria" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-nfl-knee' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/nfl-knee" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/10/nfl_kneeling_160_148.png?fit=160%2C148&ssl=1" TITLE="nfl knee" ALT="nfl knee" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
 <div id='topic-thumb-trump-and-un' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/trump-and-un" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/10/trump_un_speech_160_148.png?fit=160%2C148&ssl=1" TITLE="trump and UN" ALT="trump and UN" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-halloween-2017' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/halloween-2017" TARGET="_parent"><IMG SRC="https://i0.wp.com/www.cagle.com/wp-content/uploads/2017/10/halloween_2017_160_148.png?fit=160%2C148&ssl=1" TITLE="halloween 2017" ALT="halloween 2017" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-equifax-hacked' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/equifax-hacked" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/10/equifax_hacked_160_148.png?fit=160%2C148&ssl=1" TITLE="equifax hacked" ALT="equifax hacked" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-hurricane-irma' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/hurricane-irma" TARGET="_parent"><IMG SRC="https://i0.wp.com/www.cagle.com/wp-content/uploads/2017/10/hurricane_irma_160_148.png?fit=160%2C148&ssl=1" TITLE="hurricane irma" ALT="hurricane irma" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-daca-kids' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/daca-kids" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/09/daca_kids_160_148.png?fit=160%2C148&ssl=1" TITLE="DACA kids" ALT="DACA kids" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-texas-flooding' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/texas-flooding" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/09/texas_flooding_2_160_148.png?fit=160%2C148&ssl=1" TITLE="texas flooding" ALT="texas flooding" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-joe-arpaio' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/joe-arpaio" TARGET="_parent"><IMG SRC="https://i0.wp.com/www.cagle.com/wp-content/uploads/2017/09/arpiao_pardon_160_148.png?fit=160%2C148&ssl=1" TITLE="joe arpaio" ALT="joe arpaio" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-jerry-lewis' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/jerry-lewis" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/09/jerry_lewis_rip_160_148.png?fit=160%2C148&ssl=1" TITLE="jerry lewis" ALT="jerry lewis" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-steve-bannon' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/steve-bannon" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/09/steve_bannon_out_160_148.png?fit=160%2C148&ssl=1" TITLE="steve bannon" ALT="steve bannon" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-eclipse-2017' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/eclipse-2017" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/09/solar_eclipse_160_148.png?fit=160%2C148&ssl=1" TITLE="eclipse 2017" ALT="eclipse 2017" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-opioid-crisis' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/opioid-crisis" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/10/opioid_crisis_160_148.png?fit=160%2C148&ssl=1" TITLE="opioid crisis" ALT="opioid crisis" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-scaramucci-out' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/scaramucci-out" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/08/Scaramucci_fired_160_148.png?fit=160%2C148&ssl=1" TITLE="scaramucci out" ALT="scaramucci out" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-trump-scouts' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/trump-scouts" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/08/trump_scouts_160_148.png?fit=160%2C148&ssl=1" TITLE="trump scouts" ALT="trump scouts" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-g20-summit-2017' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/g20-summit-2017" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/07/G20_summit_2017_160_148.png?fit=160%2C148&ssl=1" TITLE="g20 summit 2017" ALT="g20 summit 2017" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-chris-christie-beach' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/chris-christie-beach" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/07/chris_christie_beach_160_148.png?fit=160%2C148&ssl=1" TITLE="chris christie beach" ALT="chris christie beach" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-batman-death' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/batman-death" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/07/batman_rip_160_148.png?fit=160%2C148&ssl=1" TITLE="batman death" ALT="batman death" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-fbi-comey' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/fbi-comey" TARGET="_parent"><IMG SRC="https://i2.wp.com/www.cagle.com/wp-content/uploads/2017/07/comey_talks_2017_160_148.png?fit=160%2C148&ssl=1" TITLE="fbi comey" ALT="fbi comey" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-london-attack' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/london-attack" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/06/london_attack_160_148-1.png?fit=160%2C148&ssl=1" TITLE="london attack" ALT="london attack" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
<div id='topic-thumb-paris-accord' style='  ' class='col-tn-12 col-xs-6 col-tx-6 col-sm-3 col-md-3 col-lg-15 bleed-left bleed-top gutter-bottom topics-thumb  hidden-md '>
<div class="topic-thumb img-responsive"><a href="https://www.cagle.com/news/paris-accord" TARGET="_parent"><IMG SRC="https://i1.wp.com/www.cagle.com/wp-content/uploads/2017/06/paris_accords_160_148.png?fit=160%2C148&ssl=1" TITLE="paris accord" ALT="paris accord" class="img-responsive full-bleed max-width " style=""></a></div>
</div>
</div>
</div>
<div class="clearfix" style="clear: both;"></div>
<div id="hp-cartoonists-index" class="col-lg-12 nogutter">

<div id="dcpci-widget-dcpci-index" class="panel panel-default ">
<div class="panel-heading">
<div class="nav-link right">
<a href="/cartoonists" class="nav-link">Details <i class="dcpci-glyph fa fa-info-circle "></i></a>
</div>
<h2 class="panel-title"><div class='supertext text-yellow'>Daryl Cagle's </div><div class='subtext'>Political Cartoonist Index</div></h2>
<h3 class="panel-subtitle">The oldest industry listing online!</h3>
</div>
<div class="panel-body">
<div id="dcpci-cartoonist-dcpci-cartoonist" class="dcpci-users dcpci-cartoonist row ">
<div id="author-card-jimmy-margulies" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-jimmy-margulies" class="author-card "><a href="/author/jimmy-margulies/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Jimmy Margulies.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/jimmy-margulies/">Jimmy Margulies</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-dave-granlund" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-dave-granlund" class="author-card "><a href="/author/dave-granlund/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Dave Granlund.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/dave-granlund/">Dave Granlund</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-terry-mosher" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-terry-mosher" class="author-card "><a href="/author/terry-mosher/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Terry Mosher.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/terry-mosher/">Terry Mosher</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-arend-van-dam" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-arend-van-dam" class="author-card "><a href="/author/arend-van-dam/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Arend van Dam.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/arend-van-dam/">Arend van Dam</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-neils-bo-bojesen" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-neils-bo-bojesen" class="author-card "><a href="/author/neils-bo-bojesen/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/thumb-cartoons.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/neils-bo-bojesen/">Neils Bo Bojeson</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-hassan-bleibel" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">

<div id="author-card-avatar-hassan-bleibel" class="author-card "><a href="/author/hassan-bleibel/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Hassan Bleibel.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/hassan-bleibel/">Hassan Bleibel</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-stephane-peray" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-stephane-peray" class="author-card "><a href="/author/stephane-peray/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Stephane Peray.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/stephane-peray/">Stephane Peray</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-robert-rousso" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-robert-rousso" class="author-card "><a href="/author/robert-rousso/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Robert Rousso.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/robert-rousso/">Robert Rousso</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-marian-kamensky" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-marian-kamensky" class="author-card "><a href="/author/marian-kamensky/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Marian Kamensky.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/marian-kamensky/">Marian Kamensky</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-daryl-cagle" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-daryl-cagle" class="author-card "><a href="/author/daryl-cagle/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Daryl Cagle.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div> 
<h4 class="media-heading"><a href="/author/daryl-cagle/">Daryl Cagle</a></h4>
<div class="author-card-updated">Updated 1 day ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-pat-bagley" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-pat-bagley" class="author-card "><a href="/author/pat-bagley/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Pat Bagley.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/pat-bagley/">Pat Bagley</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-john-darkow" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-john-darkow" class="author-card "><a href="/author/john-darkow/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/John Darkow.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/john-darkow/">John Darkow</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-jose-neves" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-jose-neves" class="author-card "><a href="/author/jose-neves/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Jose Neves.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/jose-neves/">Jose Neves</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-joep-bertrams" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-joep-bertrams" class="author-card "><a href="/author/joep-bertrams/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Joep Bertrams.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/joep-bertrams/">Joep Bertrams</a></h4>
 <div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-jeff-koterba" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-jeff-koterba" class="author-card "><a href="/author/jeff-koterba/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Jeff Koterba.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/jeff-koterba/">Jeff Koterba</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-rick-mckee" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-rick-mckee" class="author-card "><a href="/author/rick-mckee/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Rick McKee.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/rick-mckee/">Rick McKee</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-jd-crowe" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-jd-crowe" class="author-card "><a href="/author/jd-crowe/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/J.D. Crowe.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/jd-crowe/">J.D. Crowe</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-rainer-hachfeld" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-rainer-hachfeld" class="author-card "><a href="/author/rainer-hachfeld/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Rainer Hachfeld.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/rainer-hachfeld/">Rainer Hachfeld</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-fares-garabet" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-fares-garabet" class="author-card "><a href="/author/fares-garabet/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Fares Garabet.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/fares-garabet/">Fares Garabet</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-gatis-sluka" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-gatis-sluka" class="author-card "><a href="/author/gatis-sluka/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Gatis Sluka.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/gatis-sluka/">Gatis Sluka</a></h4>
<div class="author-card-updated">Updated 2 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-sean-delonas" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-sean-delonas" class="author-card "><a href="/author/sean-delonas/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Sean Delonas.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/sean-delonas/">Sean Delonas</a></h4>
<div class="author-card-updated">Updated 4 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-frank-hansen" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-frank-hansen" class="author-card "><a href="/author/frank-hansen/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Frank Hansen.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/frank-hansen/">Frank Hansen</a></h4>
<div class="author-card-updated">Updated 4 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-ed-wexler" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">

<div id="author-card-avatar-ed-wexler" class="author-card "><a href="/author/ed-wexler/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Ed Wexler.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/ed-wexler/">Ed Wexler</a></h4>
<div class="author-card-updated">Updated 4 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-monte-wolverton" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-monte-wolverton" class="author-card "><a href="/author/monte-wolverton/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Monte Wolverton.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/monte-wolverton/">Monte Wolverton</a></h4>
<div class="author-card-updated">Updated 4 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-adam-zyglis" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-adam-zyglis" class="author-card "><a href="/author/adam-zyglis/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Adam Zyglis.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/adam-zyglis/">Adam Zyglis</a></h4>
<div class="author-card-updated">Updated 4 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-emad-hajjaj" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-emad-hajjaj" class="author-card "><a href="/author/emad-hajjaj/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Emad Hajjaj.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/emad-hajjaj/">Emad Hajjaj</a></h4>
<div class="author-card-updated">Updated 4 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-arcadio-esquivel" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-arcadio-esquivel" class="author-card "><a href="/author/arcadio-esquivel/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Arcadio Esquivel.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div> 
<h4 class="media-heading"><a href="/author/arcadio-esquivel/">Arcadio Esquivel</a></h4>
<div class="author-card-updated">Updated 5 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-randall-enos" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-randall-enos" class="author-card "><a href="/author/randall-enos/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Randall Enos.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/randall-enos/">Randall Enos</a></h4>
<div class="author-card-updated">Updated 5 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-patrick-chappatte" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-patrick-chappatte" class="author-card "><a href="/author/patrick-chappatte/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Patrick Chappatte.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/patrick-chappatte/">Patrick Chappatte</a></h4>
<div class="author-card-updated">Updated 5 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-bruce-plante" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-bruce-plante" class="author-card "><a href="/author/bruce-plante/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Bruce Plante.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/bruce-plante/">Bruce Plante</a></h4>
<div class="author-card-updated">Updated 5 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-john-cole" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-john-cole" class="author-card "><a href="/author/john-cole/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/John Cole.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/john-cole/">John Cole</a></h4>
<div class="author-card-updated">Updated 5 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-petar-pismestrovic" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-petar-pismestrovic" class="author-card "><a href="/author/petar-pismestrovic/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Petar Pismestrovic.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/petar-pismestrovic/">Petar Pismestrovic</a></h4>
<div class="author-card-updated">Updated 5 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-jen-sorensen" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-jen-sorensen" class="author-card "><a href="/author/jen-sorensen/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Jen Sorensen.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/jen-sorensen/">Jen Sorensen</a></h4>
<div class="author-card-updated">Updated 5 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-mike-keefe" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-mike-keefe" class="author-card "><a href="/author/mike-keefe/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Mike Keefe.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/mike-keefe/">Mike Keefe</a></h4>
<div class="author-card-updated">Updated 6 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
<div id="author-card-nate-beeler" class="dcpci-author-card col-tn-6 col-tx-4 col-sm-4 col-md-4 col-lg-4">
<div class="bordered">
<div id="author-card-avatar-nate-beeler" class="author-card "><a href="/author/nate-beeler/"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/avatar/Nate Beeler.jpg?x76935" class="media-object author-thumb avatar" src=""></a></div>
<h4 class="media-heading"><a href="/author/nate-beeler/">Nate Beeler</a></h4>
<div class="author-card-updated">Updated 6 days ago</div>
<div class="author-card-attribution attribution"></div>
</div>
</div>
</div>
</div>
<div class="panel-footer">
<div id="dcpci-artist-index-links" class="panel-footer-link">
<span class="link-label hidden-tn hidden-tx hidden-sx hidden-sm">View:</span>
<a href="/cartoonists"><span class="link-label">All Cartoonists</span> <i class="dcpci-glyph fa fa-users dcpci-index-glyph"></i></a>
</div>
</div>
</div>

</div>
<div class="clearfix" style="clear: both;"></div>
</div>
</div>
</div>
</div>
</div>
<div id="sidebar" class="col-tx-12 col-tn-12 col-sm-12 col-md-4 col-lg-4">
<div id="sidebar-row" class="row">

<div id="col-editors-desk" class="col-md-12 col-lg-12 ">
<div id="dcpci-pnl-sb-editors-desk" class="dcpci-panel   ">
<div class="panel panel-default">
<div class="panel-heading">
<div class="nav-link right">
<a href="http://www.darylcagle.com" class="nav-link">More <i class="dcpci-glyph fa fa-external-link "></i></a>
</div>
<h2 class="panel-title">Daryl's Desk</h2>
<h3 class="panel-subtitle">by Daryl Cagle</h3>
</div>
<div class="panel-body">
<div id="editors-desk-title" class="title"><a href="http://darylcagle.com/2017/12/27/new-year-trump-and-little-kim/">New Year Trump and Little Kim</a></div>
<span id="excerpt-737570" class="excerpt editors-desk">As the years pass, some things stay the same.
Presidents come and go, but North Korea remains a pain in the butt. Things don&#8217;t change much.</span><a href="http://darylcagle.com/2017/12/27/new-year-trump-and-little-kim/" title="New Year Trump and Little Kim"><img src="//darylcagle.com/wp-content/uploads/sites/3/2017/12/NewYearTrumpKim750.jpg" class="no-cdn-cartoon cartoon img-responsive " style=""></a>
</div>
</div>
</div>
</div>

<div id="sb-promo-newsletter" class="col-tx-12 hidden-sm hidden-md col-lg-12">

<div id="dcpci-widget-newsletter-signup" class="panel panel-default ">
<div class="panel-heading">
<h2 class="panel-title">Daily Newsletter</h2>
<h3 class="panel-subtitle">Sign up for FREE! Get Cartoons Daily!</h3>
</div>
<div class="panel-body">
Sign up for our free daily newsletter by entering your email and clicking on subscribe.
<form class="form-inline gutter-top">
<div class="form-group">
<input type="email" class="form-control" id="dcpci-subscribe-email" placeholder="jane.doe@example.com">
</div>
<button type="submit" class="btn btn-default">Subscribe</button>
</form>
</div>
</div>

</div>
<div id="heroes-rectangle-1" class="row heroes-rectangle-ad">
<div id="dcpci-medium-rectangle" class="col-md-12">
<div class="col-centered medium-rectangle ">
<div id="dcpci-ad-unit-medium-rectangle" class="adunit medium-rectangle adunit-medium-rectangle">
<a href="/heroes"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/ads/heroes/heroes_medium_rectangle_elephant_red_350_250.png" /></a>
</div>
</div>
</div>
</div>
<div id="sb-columns" class="col-tn-12 col-tx-12 hidden-sm col-md-12 col-lg-12">
<div id="dcpci-pnl-n-a" class="dcpci-panel   ">
<div class="panel panel-default">
<div class="panel-heading">
<div class="nav-link right">
<a href="/category/syndicated-columns" class="nav-link">More <i class="dcpci-glyph fa fa-arrow-circle-right "></i></a>
</div>
<h2 class="panel-title">Cagle Columnists</h2>
</div>
<div class="panel-body">
<div class="row">
<article id="post-1" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/tom-purcell/2017/12/a-christmas-dream-inspired-by-irving-bing"><picture><img srcset="//image.cagle.com/189259/125/189259.png 125w,//image.cagle.com/189259/225/189259.png 225w,//image.cagle.com/189259/300/189259.png 300w" src="//image.cagle.com/189259/125/189259.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-reg">
<h2><a href="https://www.cagle.com/tom-purcell/2017/12/a-christmas-dream-inspired-by-irving-bing">A Christmas Dream Inspired by Irving &#038; Bing</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/tom-purcell">Tom Purcell</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
<article id="post-2" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/susan-brown/2017/12/an-alaskan-christmas-story"><picture><img srcset="//image.cagle.com/189138/125/189138.png 125w,//image.cagle.com/189138/225/189138.png 225w,//image.cagle.com/189138/300/189138.png 300w" src="//image.cagle.com/189138/125/189138.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-reg">
<h2><a href="https://www.cagle.com/susan-brown/2017/12/an-alaskan-christmas-story">An Alaskan Christmas Story</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/susan-brown">Susan Stamper Brown</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
<article id="post-3" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/michael-reagan/2017/12/alabama-stupidity"><picture><img srcset="//image.cagle.com/204100/125/204100.png 125w,//image.cagle.com/204100/225/204100.png 225w,//image.cagle.com/204100/300/204100.png 300w" src="//image.cagle.com/204100/125/204100.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-reg">
<h2><a href="https://www.cagle.com/michael-reagan/2017/12/alabama-stupidity">Alabama Stupidity</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/michael-reagan">Michael Reagan</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
<article id="post-4" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/susan-brown/2017/12/christmas-came-early-this-year-for-conservatives"><picture><img srcset="//image.cagle.com/203967/125/203967.png 125w,//image.cagle.com/203967/225/203967.png 225w,//image.cagle.com/203967/300/203967.png 300w" src="//image.cagle.com/203967/125/203967.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-reg">
<h2><a href="https://www.cagle.com/susan-brown/2017/12/christmas-came-early-this-year-for-conservatives">Christmas Came Early This Year for Conservatives</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/susan-brown">Susan Stamper Brown</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
<article id="post-5" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/michael-reagan/2017/12/crashing-the-dc-mens-club"><picture><img srcset="//image.cagle.com/203929/125/203929.png 125w,//image.cagle.com/203929/225/203929.png 225w,//image.cagle.com/203929/300/203929.png 300w" src="//image.cagle.com/203929/125/203929.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-reg">
<h2><a href="https://www.cagle.com/michael-reagan/2017/12/crashing-the-dc-mens-club">Crashing the DC Men&#8217;s Club</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/michael-reagan">Michael Reagan</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
<article id="post-6" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/danny-tyree/2017/12/hottest-baby-names-of-2018-dont-know-dont-care"><picture><img srcset="//image.cagle.com/202722/125/202722.png 125w,//image.cagle.com/202722/225/202722.png 225w,//image.cagle.com/202722/300/202722.png 300w" src="//image.cagle.com/202722/125/202722.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-long">
<h2><a href="https://www.cagle.com/danny-tyree/2017/12/hottest-baby-names-of-2018-dont-know-dont-care">Hottest Baby Names of 2018? Don&#8217;t Know, Don&#8217;t Care</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/danny-tyree">Danny Tyree</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
<article id="post-7" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/susan-brown/2017/12/leftwing-evangelicals-an-oxymoron"><picture><img srcset="//image.cagle.com/203121/125/203121.png 125w,//image.cagle.com/203121/225/203121.png 225w,//image.cagle.com/203121/300/203121.png 300w" src="//image.cagle.com/203121/125/203121.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-reg">
<h2><a href="https://www.cagle.com/susan-brown/2017/12/leftwing-evangelicals-an-oxymoron">Leftwing Evangelicals: An Oxymoron?</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/susan-brown">Susan Stamper Brown</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
<article id="post-8" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/tom-purcell/2017/12/charitable-giving-its-an-american-tradition"><picture><img srcset="//image.cagle.com/28222/125/28222.png 125w,//image.cagle.com/28222/225/28222.png 225w,//image.cagle.com/28222/300/28222.png 300w" src="//image.cagle.com/28222/125/28222.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-long">
<h2><a href="https://www.cagle.com/tom-purcell/2017/12/charitable-giving-its-an-american-tradition">Charitable giving &#8211; It&#8217;s an American Tradition</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/tom-purcell">Tom Purcell</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
<article id="post-9" class="dcpci-column-leader col-tn-12 col-tx-6 col-xs-6 col-sm-12 col-md-12 col-lg-12 bleed-right-tx sidebar-column-slabs">
<div class="bordered">
<div class="row">
<div class="thumb col-md-12 col-lg-5 col-leader-thumb">
<a href="https://www.cagle.com/peter-funt/2017/12/steinle-case-solves-nothing"><picture><img srcset="//image.cagle.com/191325/125/191325.png 125w,//image.cagle.com/191325/225/191325.png 225w,//image.cagle.com/191325/300/191325.png 300w" src="//image.cagle.com/191325/125/191325.png" alt="" class="cdn-cartoon cartoon img-responsive column-leader-thumb" class=""></picture></a>
</div>
<div class="title col-leader-title col-md-12 col-lg-7 nogutter-left slabbable-title-reg">
<h2><a href="https://www.cagle.com/peter-funt/2017/12/steinle-case-solves-nothing">Steinle Case Solves Nothing</a></h2>
</div>
</div>
<div class="author pull-right i">
by <a href="/author/peter-funt">Peter Funt</a> </div>
<div class="clearfix" style="clear: both;"></div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>

<div id="sidebar-secondary" class="dcpci-sidebar sidebar-secondary widget-area" role="complementary">
</div>
</div>
<script src="https://cdn.cagle.com/wp-content/themes/cagle/lib/js/sidebar.js?x76935"></script></div>
<script type="text/javascript">
		/* <![CDATA[ */
		(function() {
		var s = document.createElement("script"); s.type = "text/javascript"; s.src = "https://intensedebate.com/js/wordpressTemplateLinkWrapper2.php?acct=8609552e59bfa521e09b3be7b289c669"; document.getElementsByTagName("head")[0].appendChild(s);
		}());
		/* ]]> */
		</script>
</div>
<footer id="dcpci-footer" role="contentinfo" class="row gutter-top gutter-top clearfix">
<div id="dcpci-footer-row" class="col-md-12 shaded">
<div id="footer-header" class="row footer-social-glyphs gutter-bottom gutter-top" style="text-align: center;">
<div class="col-tn-3 col-xs-3 col-sm-2 col-md-2 col-lg-1"><a href="https://twitter.com/caglepost" name="Twitter"><i class="dcpci-glyph fa fa-twitter-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="col-tn-3 col-xs-3 col-sm-2 col-md-2 col-lg-1"><a href="https://www.facebook.com/politicalcartoons" name="Facebook"><i class="dcpci-glyph fa fa-facebook-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="col-tn-3 col-xs-3 col-sm-2 col-md-2 col-lg-1"><a href="https://plus.google.com/111952110174473866091" name="Google+"><i class="dcpci-glyph fa fa-google-plus-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="col-tn-3 col-xs-3 col-sm-2 col-md-2 col-lg-1"><a href="https://www.linkedin.com/in/darylcagle" name="LinkedIn"><i class="dcpci-glyph fa fa-linkedin-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="hidden-tn hidden-tx hidden-xs col-sm-2 col-md-2 col-lg-1"><a href="https://www.youtube.com/user/CagleCartoons" name="Youtube"><i class="dcpci-glyph fa fa-youtube-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="hidden-tn hidden-tx hidden-xs col-sm-2 col-md-2 col-lg-1"><a href="https://www.reddit.com/domain/cagle.com/" name="Reddit"><i class="dcpci-glyph fa fa-reddit-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="hidden-tn hidden-tx hidden-xs hidden-sm hidden-md col-lg-1"><a href="https://www.pinterest.com/caglecartoonsin/political-cartoons/" name="Pinterest"><i class="dcpci-glyph fa fa-pinterest-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="hidden-tn hidden-tx hidden-xs hidden-sm hidden-md col-lg-1"><a href="/feed" name="RSS"><i class="dcpci-glyph fa fa-rss-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="hidden-tn hidden-tx hidden-xs hidden-sm hidden-md col-lg-1"><a href="#" name="Share"><i class="dcpci-glyph fa fa-share-alt-square footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="hidden-tn hidden-tx hidden-xs hidden-sm hidden-md col-lg-1"><a href="" name="Bookmark"><i class="dcpci-glyph fa fa-bookmark footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="hidden-tn hidden-tx hidden-xs hidden-sm hidden-md col-lg-1"><a href="http://www.politicalcartoons.com" name="Shopping"><i class="dcpci-glyph fa fa-shopping-cart footer-social-glyph dcpci-font-blue"></i></a></div>
<div class="hidden-tn hidden-tx hidden-xs hidden-sm hidden-md col-lg-1"><a href="http://www.politicalcartoons.com" name="Search"><i class="dcpci-glyph fa fa-search footer-social-glyph dcpci-font-blue"></i></a></div>
</div>
<div id="footer-middle" class="row" style="padding-bottom: 20px;">
<div id="footer-social" class="col-md-12 col-lg-12 ">
</div>
<div id="footer-widget-1" class="col-tn-12 col-tx-12 col-xs-6 col-sm-6 col-md-3 col-lg-3">
 <h3>The Cagle Post</h3>
<div>
<ul>
<li><a href="/cdn-cgi/l/email-protection#4f6f2a2b263b203d0f2c2e28232a612c2022703c3a2d252a2c3b720c2e28232a612c20226f032a3b3b2a3d6f3b206f3b272a6f0a2b263b203d">Email the Editor</a></li>
<li><a href="/cdn-cgi/l/email-protection#dcfcb4b9aeb3b9af9cbfbdbbb0b9f2bfb3b1e3afa9beb6b9bfa8e194b9b3aeb9affc8fa9acacb3aea8fc8eb9ada9b9afa8">Heroes Support</a> | <a href="/heroes/account">Log In</a></li>
<li><a href="/cdn-cgi/l/email-protection#ba9ac9cfcacad5c8cefad9dbddd6df94d9d5d785c9cfd8d0dfd9ce87f9dbddd6df94d9d5d79ae9cfcacad5c8ce9ae8dfcbcfdfc9ce">Technical Support</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
<hr />
</div>
</div>
<div id="footer-widget-2" class="col-tn-12 col-tx-12 col-xs-6  col-sm-6 col-md-3 col-lg-3">
<h3>Join Our Newsletter</h3>
<div class="gutter-top gutter-bottom">
<a href="/subscribe"><img src="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/eagle.gif?x76935" class="img-responsive" /></a>
</div>
<div class="gutter-top gutter-bottom">
<a href="/subscribe">Subscribe</a> |
<a href="/unsubscribe">Unsubscribe</a>
</div>

</div>
<div id="footer-widget-3" class="col-tn-12 col-tx-12 col-xs-6  col-sm-6 col-md-3 col-lg-3">
<h3>Featured Content</h3>
<ul>
<li><a href="http://www.darylcagle.com">Daryl Cagle's Blog</a></li>
<li><a href="/cartoons">Latest Cartoons</a></li>
<li><a href="/category/featured">Most Popular Cartoons</a></li>
<li><a href="/news/">Topical Gallaries</a></li>
<li><a href="/cartoonists">Cartoonist Index</a></li>
<li><a href="/columns">News &amp; Opinion</a></li>
<li><a href="http://www.caglebook.com">Cagle Books</a></li>
</ul>
</div>
<div id="footer-widget-4" class="col-tn-12 col-tx-12 col-xs-6 col-sm-6 col-md-3 col-lg-3 align-right">
<h3>Cagle Cartoons Inc.</h3>
<div class="gutter-bottom">
<ul>
<li><a href="http://www.cagleworld.com">Cagle World Syndication</a></li>
<li><a href="http://www.politicalcartoons.com">Pay-Per-Use Licensing</a></li>
<li><a href="/cdn-cgi/l/email-protection#5e7e2d3f323b2d1e3d3f39323b703d3133612d2b3c343b3d2a631d3f39323b703d31337e0c3b2e2c2a37302a7e12373d3b302d3730397e17302f2b3b2c27">Contact Sales</a></li>
</ul>
</div>
<div id="footer-ad-widget" class="center-center  gutter-bottom padding-none">
<div class="dcpci-image"><img src="https://www.cagle.com/wp-content/themes/cagle/lib/img/caglelogo.svg?x76935" /></div> </div>
</div>
</div>
<div id="footer-ad" class="row bleed-wide">
<div id="billboard-2" class="container-fluid billboard">
<a href="/heroes">
<picture>
 <img srcset="https://cdn.cagle.com/wp-content/themes/cagle/lib/img/ads/heroes/heroes_billboard_dnc_1155.png" />
</picture></a>
</div>
</div>
<div id="footer-footer" class="row">
<div class="col-lg-12">
<div id="copyright">
&copy; <a href="http://www.cagleworld.com">Cagle Cartoons Inc.</a>, All Rights Reserved. Artwork, blogs and columns &copy; each respective contributor.
</div>
</div>
</div>
</div>
</footer>
</div>
<div id="wp-footer">
<div style="display:none">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(window).load(function() {
	jQuery(document).ready(function() {
		if ( jQuery( "#ms-authorize-card-wrapper" ).length ) {
			jQuery("#country").val("US");
			jQuery("#select2-country-container").prop("title", "United States").text("United States");
		}
	});
});
</script><script>window._popup_data = {"ajaxurl":"https:\/\/www.cagle.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/"}};window.ms_data = {"ms_init":["frontend_register"]};</script><script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/q-and-a/js/q-a-plus.js?x76935&amp;ver=1.0.6.2'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/jetpack/modules/photon/photon.js?x76935&amp;ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/js/jquery.rateit.min.js?x76935&amp;ver=1.0.22'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/jquery/ui/core.min.js?x76935&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/jquery/ui/widget.min.js?x76935&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/jquery/ui/progressbar.min.js?x76935&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/jquery/ui/position.min.js?x76935&amp;ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/jquery/ui/tooltip.min.js?x76935&amp;ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"737587","ajaxurl":"https:\/\/www.cagle.com\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" >\u00a0 Loading, please wait <img src=https:\/\/www.cagle.com\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?x76935&amp;ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.cagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/thickbox/thickbox.js?x76935&amp;ver=3.1-20121105'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/membership/lib/wpmu-lib/js/wpmu-ui.3.min.js?x76935&amp;ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-content/plugins/popover/js/public.min.js?x76935&amp;ver=e604809d2909b229a34f029b22797e5e'></script>
<script type='text/javascript' src='https://cdn.cagle.com/wp-includes/js/wp-embed.min.js?x76935&amp;ver=e604809d2909b229a34f029b22797e5e'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=140758295962497&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'19637574',post:'0',tz:'-8',srv:'www.cagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '19637574', '0' ]);
</script>
</div>
<script src="https://cdn.cagle.com/wp-content/themes/cagle/lib/js/init.js?x76935"></script>
</body>
</html>
